盈佳国际W11唯一指定平台
  咨询电话:15564458115

盈佳国际W11唯一备用主页

规范版本更新所有支持Ubuntu的版本应该尽快升级

    原始标题:规范版本更新所有支持Ubuntu的版本,并尽快将它们升级到仍然支持的所有支持Ubuntu的版本

    原始标题:规范版本更新所有支持Ubuntu的版本应该尽快升级

    对于仍然支持的所有Ubuntu版本,Canonical今天发布了一个新的内核安全更新,修复了安全研究人员最近发现的几个漏洞。这一轮安全补丁修复了Linux内核(CVE-2018-18710)中CDROM驱动的整数溢出漏洞,允许本地攻击者窃取敏感信息。

    包括Ubuntu 18.10(宇宙乌贼)、Ubuntu 18.04 LTS(仿生海狸)、Ubuntu 16.04 LTS(Xenial Xerus)和Ubuntu 14.04 LTS(可信度表),支持的所有Ubuntu版本都受到此问题的影响。

    此外,此更新还修复了仅影响Ubuntu 18.04 LTS、Ubuntu 16.04 LTS和Ubuntu 14.04 LTS版本的几个其他漏洞,包括Linux内核(CVE-2018-10902)中的MIDI驱动程序的竞争条件、POSIX计时器实现中的整数溢出漏洞以及Infbandini实现中的免费使用漏洞。s(CVE-2018-14734)。

    此外,在Linux内核的YUREX USB设备驱动程序中发现了一个漏洞(CVE-2018-16276),该漏洞允许物理攻击者执行任意代码或使目标系统崩溃。CVE-2018-18445和CVE-2018-18690分别是BPF验证程序和XFS文件系统中的漏洞,允许本地攻击者发起拒绝服务攻击。

    所有Ubuntu 18.10、Ubuntu 18.04LTS、Ubuntu 16.04LTS和Ubuntu 14.04LTS用户都应该立即升级系统。可以通过Canonical提供的官方升级指令访问特定的升级:http://wiki.ubuntu.com/Security/Up.。

    [资料来源:cnBeta.COM]